Critical Vulnerability in Electrum Bitcoin Wallets Finally Addressed

Complete Patch Released to Address Critical Vulnerability Found in Electrum Bitcoin Wallets. Electrum, a well-known bitcoin client, has developed a patch for the bug identified in version 2.6-3.0.3 of the JSON-RPC protocol interface. The flaw was identified by a commenter using the alias “jsmad,” in a Github post on 24 November 2017. Jsmad warned that … Continue reading Critical Vulnerability in Electrum Bitcoin Wallets Finally Addressed